Invision Byte: (iNV23) News and Announcements 1.1.1 - Invision Byte

Jump to content

Welcome to Invision Byte

Welcome to Invision Byte, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information. Take advantage of it immediately, Register Now or Sign In.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates
  • Purchase one of the products available and quickly receive support for it!
  • View and use the shoutbox to communicate
  • Get your own profile and make new friends
  • Customize your experience here
Guest Message by DevFuse
Page 1 of 1
  • You cannot start a new topic
  • This topic is locked

(iNV23) News and Announcements 1.1.1 Rate Topic: -----

#1
User is offline   Pete 

  • n00b
  • Pip
  • Group: Premium Members
  • Posts: 9
  • Joined: 22-October 07
  • Location:Bristol, UK
  • IP.Board:3.2.x
  • Current Mood: Current Mood: None Chosen
File Name: (iNV23) News and Announcements 1.1.1
File Submitter: Pete
File Submitted: 13 Apr 2009
File Category: 2.3.x & v2.2.x Mods
Mod Version: 1.1.1

Summary:
-Adds News and Announcements to Top your forum.

Full Description:
Compatibility:
- This mod is compatible with IP.Board 2.2.x Series and 2.3.x Series

Requirements:
- This mod was designed to be installed using the Universal Mod Installer, available from Invision Modding.

File to edit:
./sources/classes/class_display.php
./index.php

Be Sure to back up these files before continuing


Files to upload:

./mod_install/newsannounce.xml
./sources/

Original by Trayloch and Updated by Pete Treanor

Click here to download this file
Invision Tweaks (Owner)
Motorhome Today (Admin)
IPB Helpers (Admin)
0

#2
User is offline   Mo7sin 

  • Active Member
  • PipPip
  • Group: Premium Members
  • Posts: 90
  • Joined: 13-September 08
  • Location:Mansoura-Egypt
  • IP.Board:3.2.x
  • Current Mood: Current Mood: Sleepy
when you add your announcement using BBCode , it always adding http://" "
and when you click edit adding http://" " too , meaing if you clicked 100 times you will get 100 http://" "
but HTML working fine , Thanks
Invisionbyte.Net ..
0

#3
User is offline   bekward 

  • Active Member
  • PipPip
  • Group: Members
  • Posts: 48
  • Joined: 09-January 09
  • Location:Georgia, Rustavi
  • IP.Board:2.3.x
  • Current Mood: Current Mood: None Chosen
I have same problem, is there any solution?
it changes links to http:/// when I add links from staff panel on main page :(
0

#4
User is offline   Pete 

  • n00b
  • Pip
  • Group: Premium Members
  • Posts: 9
  • Joined: 22-October 07
  • Location:Bristol, UK
  • IP.Board:3.2.x
  • Current Mood: Current Mood: None Chosen
I will look this sorry for taking long time to reply
Invision Tweaks (Owner)
Motorhome Today (Admin)
IPB Helpers (Admin)
0

#5
User is offline   GaVrA 

  • IPB Expert
  • PipPipPipPipPipPip
  • Group: Premium Members
  • Posts: 1,437
  • Joined: 09-October 07
  • Location:127.0.0.1
  • IP.Board:3.1.x
  • Current Mood: Current Mood: Asleep
screen maybe? :huh:
0

#6
User is offline   ASTRAPI 

  • Full Member
  • PipPipPipPipPip
  • Group: Premium Members
  • Posts: 506
  • Joined: 03-December 07
  • IP.Board:2.3.x
  • Current Mood: Current Mood: Artistic
Topic tags not working :(

[*topic=7328]ACTIVE MEMBER[/topic*]

This post has been edited by ASTRAPI: 13 May 2010 - 02:02 AM

0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • This topic is locked

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users