Invision Byte: [2.2] Quick Edit causes 'bad' chars - Invision Byte

Jump to content

Welcome to Invision Byte

Welcome to Invision Byte, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information. Take advantage of it immediately, Register Now or Sign In.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates
  • Purchase one of the products available and quickly receive support for it!
  • View and use the shoutbox to communicate
  • Get your own profile and make new friends
  • Customize your experience here
Guest Message by DevFuse
Page 1 of 1
  • You cannot start a new topic
  • This topic is locked

[2.2] Quick Edit causes 'bad' chars

#1
User is offline   TommyGun 

  • Advanced Member
  • PipPipPip
  • Group: Premium Members
  • Posts: 173
  • Joined: 02-October 07
  • Location:The Netherlands
  • Interests:Trucks, Cars, Formula 1 & Computers
  • IP.Board:3.0.x
  • Current Mood: Current Mood: None Chosen
When someone uses the Quick Edit option on a post with (f.e.) a NFO in it (within the code tags), it turns into 'bad' chars.

Like | turns into a questionmark. It already happends while editing, so without actually saving it.

This DOES NOT happen with the Full Edit option! Some screens to make it more clear;

Posted Image

Posted Image

I have no problems for the rest with chars (utf-8) and it's not because of some wrong import or whatsoever.

Greets, -T
Formula1 Board - For all the Formula 1 fanatics
0

#2
User is offline   terabyte 

  • Administrator
  • PipPipPipPipPipPipPipPip
  • Group: Management
  • Posts: 8,907
  • Joined: 30-September 07
  • Location:Italy
  • IP.Board:3.1.x
  • Current Mood: Current Mood: Insomnious
Seemes that the quick edit can't load properly the code...


I remember that there are 3-4 bug reports about quick edit in IPS BugTracker, i'll check if i can find them.
Board Rules - Available Products - Products Faqs - Need a Custom Work?


* Don't PM me for support, post in the forum or submit a ticket from the client area! *
0

#3
User is offline   TommyGun 

  • Advanced Member
  • PipPipPip
  • Group: Premium Members
  • Posts: 173
  • Joined: 02-October 07
  • Location:The Netherlands
  • Interests:Trucks, Cars, Formula 1 & Computers
  • IP.Board:3.0.x
  • Current Mood: Current Mood: None Chosen
Okay cool, i wasnt able to find them since IPS doesnt load here and i have to use a slow American proxy surfer >_>
Formula1 Board - For all the Formula 1 fanatics
0

#4
User is offline   TommyGun 

  • Advanced Member
  • PipPipPip
  • Group: Premium Members
  • Posts: 173
  • Joined: 02-October 07
  • Location:The Netherlands
  • Interests:Trucks, Cars, Formula 1 & Computers
  • IP.Board:3.0.x
  • Current Mood: Current Mood: None Chosen
I tried both 'fixes' in this topic but without luck :lol:

http://forums.invisionpower.com/index.php?...mp;bug_cat_id=3
Formula1 Board - For all the Formula 1 fanatics
0

#5
User is offline   TommyGun 

  • Advanced Member
  • PipPipPip
  • Group: Premium Members
  • Posts: 173
  • Joined: 02-October 07
  • Location:The Netherlands
  • Interests:Trucks, Cars, Formula 1 & Computers
  • IP.Board:3.0.x
  • Current Mood: Current Mood: None Chosen
Aight, posted: http://forums.invisionpower.com/index.php?...g_title_id=4985

Lets see :lol:
Formula1 Board - For all the Formula 1 fanatics
0

#6
User is offline   terabyte 

  • Administrator
  • PipPipPipPipPipPipPipPip
  • Group: Management
  • Posts: 8,907
  • Joined: 30-September 07
  • Location:Italy
  • IP.Board:3.1.x
  • Current Mood: Current Mood: Insomnious
Let's see what they answer :lol:
Board Rules - Available Products - Products Faqs - Need a Custom Work?


* Don't PM me for support, post in the forum or submit a ticket from the client area! *
0

#7
User is offline   TommyGun 

  • Advanced Member
  • PipPipPip
  • Group: Premium Members
  • Posts: 173
  • Joined: 02-October 07
  • Location:The Netherlands
  • Interests:Trucks, Cars, Formula 1 & Computers
  • IP.Board:3.0.x
  • Current Mood: Current Mood: None Chosen
Answer...... "Upgrade"

OMFG, idiots
Formula1 Board - For all the Formula 1 fanatics
0

#8
User is offline   terabyte 

  • Administrator
  • PipPipPipPipPipPipPipPip
  • Group: Management
  • Posts: 8,907
  • Joined: 30-September 07
  • Location:Italy
  • IP.Board:3.1.x
  • Current Mood: Current Mood: Insomnious
Nice answer lolz


Anyway i've checked all bug report of quick edit that i found but nothing fix that O.ò
Board Rules - Available Products - Products Faqs - Need a Custom Work?


* Don't PM me for support, post in the forum or submit a ticket from the client area! *
0

#9
User is offline   TommyGun 

  • Advanced Member
  • PipPipPip
  • Group: Premium Members
  • Posts: 173
  • Joined: 02-October 07
  • Location:The Netherlands
  • Interests:Trucks, Cars, Formula 1 & Computers
  • IP.Board:3.0.x
  • Current Mood: Current Mood: None Chosen
Have to live with it then, lol

Thx anyway
Formula1 Board - For all the Formula 1 fanatics
0

#10
User is offline   Iris 

  • Full Member
  • PipPipPipPipPip
  • Group: Premium Members
  • Posts: 615
  • Joined: 08-October 07
  • IP.Board:2.3.x
  • Current Mood: Current Mood: None Chosen
upgrade, is better, more options and faster and new mods etc :lol:
0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • This topic is locked

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users