Invision Byte: TB Hide Content 3.0.2 Intergrated with Ajax Thanks v1.0.6 - Invision Byte

Jump to content

Welcome to Invision Byte

Welcome to Invision Byte, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information. Take advantage of it immediately, Register Now or Sign In.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates
  • Purchase one of the products available and quickly receive support for it!
  • View and use the shoutbox to communicate
  • Get your own profile and make new friends
  • Customize your experience here
Guest Message by DevFuse
Page 1 of 1
  • You cannot start a new topic
  • This topic is locked

TB Hide Content 3.0.2 Intergrated with Ajax Thanks v1.0.6 Rate Topic: -----

#1
User is offline   Bluemoon 

  • n00b
  • Pip
  • Group: Members
  • Posts: 3
  • Joined: 30-October 11
  • IP.Board:3.2.x
  • Current Mood: Current Mood: None Chosen
I was wondering before I buy this mod if it will Integrated with Ajax Thanks v1.0.6 just fine?

I have check out some Forum that use v3.2.2 with Ajax Thanks install as well as the TB Hide Content 3.0.2 and when I try test out Thanks to see the topic, it will display the Topic. But when I refresh the page the content is hidden again. Also if log out and try log in again Content is Hidden again. It like it doesn't remember to show the hidden Content when people Thanks. However, it seam to work just fine with reply.

I wish both to be working before I made the purchased. Thanks!
1

#2
User is offline   terabyte 

  • Administrator
  • PipPipPipPipPipPipPipPip
  • Group: Management
  • Posts: 8,907
  • Joined: 30-September 07
  • Location:Italy
  • IP.Board:3.1.x
  • Current Mood: Current Mood: Insomnious
Hello,

unfortunately I can't answer that question 'directly'. I know that some of my customers use this thanks mod together with my hide content but the one who wrote the integration was the modder that coded the Thanks mod (Elad Nava), I have never seen myself the code of his modification and that's why I can't answer 'directly'.

Hopefully someone else of my customers using it can reply to this topic or you can also try asking to Elad Nava himself as any bugs with the integration come from his code.


Terabyte
Board Rules - Available Products - Products Faqs - Need a Custom Work?


* Don't PM me for support, post in the forum or submit a ticket from the client area! *
0

#3
User is offline   Bluemoon 

  • n00b
  • Pip
  • Group: Members
  • Posts: 3
  • Joined: 30-October 11
  • IP.Board:3.2.x
  • Current Mood: Current Mood: None Chosen
Thank You I will ask Elad Nava and see if he will reply.

I'm also wondering what new in version 3.0.2? I think some bug fix to work for 3.2.3. If my Board is 3.2.2 can I still use this mod?

This post has been edited by Bluemoon: 31 October 2011 - 02:54 AM

0

#4
User is offline   terabyte 

  • Administrator
  • PipPipPipPipPipPipPipPip
  • Group: Management
  • Posts: 8,907
  • Joined: 30-September 07
  • Location:Italy
  • IP.Board:3.1.x
  • Current Mood: Current Mood: Insomnious

View PostBluemoon, on 31 October 2011 - 02:52 AM, said:

Thank You I will ask Elad Nava and see if he will reply.

I'm also wondering what new in version 3.0.2? I think some bug fix to work for 3.2.3. If my Board is 3.2.2 can I still use this mod?

Yes I've included a fix for IPB 3.2.3, the 3.0.2 version works just fine on IPB 3.2.2 too anyway.
Board Rules - Available Products - Products Faqs - Need a Custom Work?


* Don't PM me for support, post in the forum or submit a ticket from the client area! *
0

#5
User is offline   Sylver123 

  • n00b
  • Pip
  • Group: Premium Members
  • Posts: 2
  • Joined: 30-October 11
  • IP.Board:3.1.x
  • Current Mood: Current Mood: None Chosen
It's true there are still problems with the latest TB Hide Content and the latest Ajax Thanks working together on IP.Board 3.2.3.

I have both installed and have done the necessary board edits and they still don't work properly together to unhide content by thanking a post.

It seems I am not the only one too to suffer the same bugs or etc when both mods working together.

Here are the main bugs etc that I and others have experienced on IP.Board 3.2.x and the latest versions of TB Hide Content and Ajax Thanks.

If the topic has more than 1 post hidden, when thinking a post in the topic, it also unhides the rest of the posts in the topic too which it shouldn't do as far as I am aware of.

Also when thinking a post that contains an attachment, the attachment doesn't display properly after clicking thanks and the only way to solve this is to refresh the page after
you click thanks or disable the Hide Content integration setting in the Ajax Thanks settings.

This post has been edited by Sylver123: 15 February 2012 - 10:48 PM

0

#6
User is offline   terabyte 

  • Administrator
  • PipPipPipPipPipPipPipPip
  • Group: Management
  • Posts: 8,907
  • Joined: 30-September 07
  • Location:Italy
  • IP.Board:3.1.x
  • Current Mood: Current Mood: Insomnious
@Sylver123: I haven't written the thanks mod neither the integration with my hide content modification so I can't help with any problems related to it, you'd have to bring up those issues to the author of the thanks modification itself.


Since this was a pre-sales topic and not a support one I'll close it now, if you need any help with the hide content modification itself just open a new support ticket in your client area :)
Board Rules - Available Products - Products Faqs - Need a Custom Work?


* Don't PM me for support, post in the forum or submit a ticket from the client area! *
0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • This topic is locked

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users